توصیه جدی به کاربران برای بروز رسانی فوری وردپرس به نسخه ۴٫۴٫۱

نسخه 4.4.1 وردپرس

سیستم مدیریت محتوای وردپرس دائم در حال بروز رسانی است و همین امر سبب اعتماد افراد به آن می شود. زیرا مدام در پی رفع مشکلات نسخه های قبلی وردپرس هستند و نسخه ی جدیدی همراه با امکانات بهتر ارائه می کنند.

در نسخه ی جدید که همان نسخه ی ۴٫۴٫۱ است، حدود ۵۲ باگ رفع شده و مواردی که باعث آسیب پذیر شدن وردپرس می شد و آن را تهدید می کرد، حل شد.

تیم قدرتمند وردپرس در روز چهارشنبه موفق به ارتقای وردپرس به نسخه ی ۴٫۴٫۱ شدند و اکیدا به کاربران توصیه می کنند تا وردپرس خود را به این نسخه بروز رسانی کنند تا مشکلات نسخه های قبلی در آن رفع شود. طبق گفته ی آن ها:

این نسخه بسیار ایمن تر از نسخه های قبلی وردپرس می باشد و امنیت آن به شدت افزایش یافته است به همین دلیل پیشنهاد می کنیم تا سریعا سایت خود را بروز رسانی کنید. در نسخه ی ۴٫۴ و نسخه های قبلی به علت وجود داشتن مشکل Cross-site وردپرس دچار آسیب پذیری شده بود.

(Cross-site نوعی از آسیب پذیری امنیتی در سیستم به حساب می آید که در نرم افزارهای تحت وب قابل رویت است. این آسیب پذیری به صورت حمله ای از سمت افرادی است که به قصد حمله از وبسایت شما بازدید می کنند.)

شما می توانید این نسخه از وردپرس را از wordpress.org به صورت انگلیسی و از wp-persian..com به صورت نسخه ی فارسی دریافت کنید و یا اینکه به صورت اتوماتیک از وبسایت وردپرسی خود بروز رسانی و نصب نمایید.

تذکر!!! این نسخه به تازگی بروز رسانی شده و به همین علت هنوز در وردپرس فارسی موجود نیست. تا چند روز آتی حتما نسخه ی ۴٫۴٫۱ وردپرس فارسی نیز قرار داده می شود.

منبع : همیار وردپرس

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *